Précédent   Forum de l'eZprit Motard Famille Z Mécaniques

Notices

Mécaniques Un problème à toujours une solution... ici, fouiller et parler permet de dégrossir les problèmes et trouver une solution ;)

Réponse
 
Outils de la discussion Modes d'affichage
Vieux 26/11/2008, 09h51
  post #1
Petitmerat
P'tit joueur
 
Avatar de Petitmerat
 
Date d'inscription: septembre 2007
Moto: Z750 K8 abs black
Localisation: Paris
Sexe: Homme
Âge: 45
Messages: 165
Mon Humeur
Cool Xenon qui ne s'allume pas à tout les coups

Hello,
Tout est dans le titre.
En dehors du fait que c'est vraiment top.
Il arrive parfois lorsque je démarre le Z que le xenon reste éteint, je coupe le moteur, je relance et là il s'allume. C'est bizarre mais c'est un peu chiant car pour le moment comme c'est tout neuf tout beau, je regarde mais dans quelques temps et en plein jour, je n'y ferai plus attention et cela serait embêtant et dangeureux de rouler sans code.
Merci pour vos témoignages
A+
__________________
Mais pourquoi est-il aussi méchant ??
Petitmerat est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 10h06
  post #2
Dr green
Assez présent
 
Avatar de Dr green
 
Date d'inscription: mai 2007
Moto: Z750 2007
Localisation: Région parisienne
Sexe: Homme
Âge: 33
Messages: 1 208
Re : Xenon qui ne s'allume pas à tout les coup

Salut !

Problème déja identifé avec pratiquement toutes les marques de xénon.

En faite lorsque tu démarres ,le démarreur pompe énormément dans la batterie et le xénon aussi. Alors plutôt que de démarrer le xénon et pas le moteur , le démareur prend tout le jus et le reste va au xénon, au tableau de bord etc ... Si le xénon n'a pas assez de jus, il ne s'allume pas.

La technique de Dr green et bien d'autres :

Tu laisses ton doigt appuyer 1/4 de sec plus longtemps que d'habitude sur le boutton de demarreur. Comme ça, le moteur s'allume et au lieu d'arreter de presser le boutton, tu continus pour allumer le xénon.

1/4 de sec pas plus .

Et si il ne s'allume pas, au lieu d'eteindre le moteur tu rappuis sur le boutton de demarreur.

A+
__________________
Dr green est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 10h07
  post #3
badawan
Gros posteur
 
Avatar de badawan
 
Date d'inscription: juin 2007
Moto: Z1000 ABS k8 White Pearl
Localisation: Quelque part
Sexe: Homme
Messages: 1 869
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Il y a de grande chance pour que ton balast soit défectueux
badawan est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 10h22
  post #4
Dr green
Assez présent
 
Avatar de Dr green
 
Date d'inscription: mai 2007
Moto: Z750 2007
Localisation: Région parisienne
Sexe: Homme
Âge: 33
Messages: 1 208
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par badawan Voir le message
Il y a de grande chance pour que ton balast soit défectueux
J'ai vu sur plusieurs topics du forum que c'était le cas pour pratiquement tout le monde. Mon pote qui a une hornet K7 a le même soucis que moi. Au début tu fais gaffe puis aprés ça devient une habitude. Pour moi, c'est pas le balast.

Appel de phare (au xénon) !
__________________
Dr green est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 10h34
  post #5
Petitmerat
P'tit joueur
 
Avatar de Petitmerat
 
Date d'inscription: septembre 2007
Moto: Z750 K8 abs black
Localisation: Paris
Sexe: Homme
Âge: 45
Messages: 165
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Merci Bocou ;-)
Je vais tester cela ces prochains jours. Je me voyais déjà ramener la moto pour faire tous tester...
Si cela solutionne le prob, c'est génial.
Il manque juste une petite loupiotte pour indiquer si le code fonctionne ou pas (que ce soit un xenon ou l'halo d'origine, genre l'ampoule est grillée...) car de jour on ne fait pas forcément gaffe de son fonctionnement
A+
__________________
Mais pourquoi est-il aussi méchant ??
Petitmerat est déconnecté  
Auteur
Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 10h44
  post #6
Dr green
Assez présent
 
Avatar de Dr green
 
Date d'inscription: mai 2007
Moto: Z750 2007
Localisation: Région parisienne
Sexe: Homme
Âge: 33
Messages: 1 208
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par Petitmerat Voir le message
Merci Bocou ;-)
Je vais tester cela ces prochains jours. Je me voyais déjà ramener la moto pour faire tous tester...
Si cela solutionne le prob, c'est génial.
Il manque juste une petite loupiotte pour indiquer si le code fonctionne ou pas (que ce soit un xenon ou l'halo d'origine, genre l'ampoule est grillée...) car de jour on ne fait pas forcément gaffe de son fonctionnement
A+
Ba pour ma part, avec du 8000K je vois tout de suite sur les murs ou les voitures si il est allumé.
Une fois je m'en suis rendu compte en roulant et j'ai tout de suite "effleuré le boutton start" .
Mais c'est vrai qu'il manque un petit témoin.

A+
__________________
Dr green est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 10h47
  post #7
Taïtaï
Assez présent
 
Avatar de Taïtaï
 
Date d'inscription: août 2006
Moto: Aucune
Localisation: Bondy
Sexe: Homme
Âge: 35
Messages: 738
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

J'ai eu le même problème, c'était mon Ballast, depuis que je l'ai changé tous va mieux.
__________________
http://rizland.miniville.fr/
Taïtaï est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 11h15
  post #8
SpeedCrisis
Présent tt le tps
 
Avatar de SpeedCrisis
 
Date d'inscription: mai 2007
Moto: Hornet 600R CBS
Localisation: Ancien Zedeux (Z750K5)
Sexe: Homme
Messages: 4 162
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Sinon tu branches selon la notice a tecno globe ( + relai-baterie ) ou tu fous un interrupteur à Led- temoin d allumage (Comme çà t'allume une fois que le moteur/alternateur/batterie ..etc a démaré )

Jvois pas d'autre solution si tu veux pas virer ton xenon.
PS: j ai pas la notice a tecno si quelqu un l'a ben.. ;-)
__________________

Si une balle ne peut prendre de virages.....
Un virage, tu peux y entrer ......... mais aussi en ressortir, ............. comme une balle.....!!!!!
SpeedCrisis est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 15h36
  post #9
Ch@mpix
Invité
 
Messages: n/a
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par SpeedCrisis Voir le message
Sinon tu branches selon la notice a tecno globe ( + relai-baterie ) ou tu fous un interrupteur à Led- temoin d allumage (Comme çà t'allume une fois que le moteur/alternateur/batterie ..etc a démaré )
La meilleure solution
  Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 19h18
  post #10
dogo41
Invité
 
Messages: n/a
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par Ch@mpix Voir le message
La meilleure solution

comme avant c'est le motard qui allume ses feux !
un interrupteur, et fini les problémes de xénon mais aussi de batteries l'hiver !
  Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 19h26
  post #11
fedor94
Bon joueur
 
Date d'inscription: novembre 2008
Moto: zx10r k8 full black
Localisation: 94
Sexe: Homme
Âge: 35
Messages: 479
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

je vien de commander des xenon a south jespere jaurai pas ce probleme...........:-(
fedor94 est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 26/11/2008, 19h59
  post #12
Ch@mpix
Invité
 
Messages: n/a
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par fedor94 Voir le message
je vien de commander des xenon a south jespere jaurai pas ce probleme...........:-(
J'ai un pote qui a les Xenons à South, il avait ce pb sur son Faz. Il a mis un interrupteur et plus de soucis.

Les Xenons de Fab ne sont pas un pb, c'est juste le pb cité plus haut
  Réponse avec citation Aller en haut de la discussion
Vieux 27/11/2008, 11h10
  post #13
olivier2A
Assez présent
 
Avatar de olivier2A
 
Date d'inscription: mai 2007
Moto: Z750 K10 Blanc Pearl Stardust
Localisation: Porto-Vecchio
Sexe: Homme
Âge: 48
Messages: 703
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

je confirme qu'il suffit de laisser son doigt sur le démarreur un 1/4 de seconde ( peut etre moins ... je n'ai pas chronometré ) et le probleme est réglé.

et apres une dizaine de mise en route , on n'y pense plus et on le fait machinalement
olivier2A est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 27/11/2008, 11h14
  post #14
SpeedCrisis
Présent tt le tps
 
Avatar de SpeedCrisis
 
Date d'inscription: mai 2007
Moto: Hornet 600R CBS
Localisation: Ancien Zedeux (Z750K5)
Sexe: Homme
Messages: 4 162
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par olivier2A Voir le message
.... un 1/4 de seconde ( peut etre moins ... je n'ai pas chronometré ) ....
Ou peut être Plus, vu que tu n'a pas chronométré....
()
__________________

Si une balle ne peut prendre de virages.....
Un virage, tu peux y entrer ......... mais aussi en ressortir, ............. comme une balle.....!!!!!
SpeedCrisis est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 27/11/2008, 13h10
  post #15
Petitmerat
P'tit joueur
 
Avatar de Petitmerat
 
Date d'inscription: septembre 2007
Moto: Z750 K8 abs black
Localisation: Paris
Sexe: Homme
Âge: 45
Messages: 165
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Je confirme, depuis que je fais la manip plus de prob...
C'est cool le xenon.
Par contre y a t il un réglage de la hauteur du faiseau car j'ai l'impression d'éclairer trop bas.
__________________
Mais pourquoi est-il aussi méchant ??
Petitmerat est déconnecté  
Auteur
Réponse avec citation Aller en haut de la discussion
Vieux 27/11/2008, 13h16
  post #16
Dr green
Assez présent
 
Avatar de Dr green
 
Date d'inscription: mai 2007
Moto: Z750 2007
Localisation: Région parisienne
Sexe: Homme
Âge: 33
Messages: 1 208
Re : Xenon qui ne s'allume pas à tout les coup

Place ta moto à 3 m d'un mur et il faut que le rayon principal soit à 80 cm du sol. Moi aprés j'ai ajusté sur une voiture type (clio ou autre) pour que ça soit juste en dessous du rétroviseur interne. Comme ça on te vois et tu n'éblouie pas.

++
__________________
Dr green est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 27/11/2008, 15h52
  post #17
Petitmerat
P'tit joueur
 
Avatar de Petitmerat
 
Date d'inscription: septembre 2007
Moto: Z750 K8 abs black
Localisation: Paris
Sexe: Homme
Âge: 45
Messages: 165
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

OK ! mais le réglage ce fait ou derrrière la tête de fourche, faut démonter quelque chose ou juste un tour de tournevis ?
__________________
Mais pourquoi est-il aussi méchant ??
Petitmerat est déconnecté  
Auteur
Réponse avec citation Aller en haut de la discussion
Vieux 27/11/2008, 15h58
  post #18
jesse77
Junior
 
Avatar de jesse77
 
Date d'inscription: avril 2008
Moto: z1000 noir K6
Localisation: Meaux
Sexe: Homme
Âge: 56
Messages: 77
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par Petitmerat Voir le message
OK ! mais le réglage ce fait ou derrrière la tête de fourche, faut démonter quelque chose ou juste un tour de tournevis ?
Salut
J ai eu aussi un soucis pour le reglage ,faut rien démonté juste deux vis derriere le bloc otique de chaque cote
Regarde ce lien il y a une photo
http://www.ezprit-motard.org/forum/s...ad.php?t=57328
jesse77 est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 04/12/2008, 01h31
  post #19
interdee
Junior
 
Avatar de interdee
 
Date d'inscription: juillet 2008
Moto: z750 / NOIR
Localisation: Périgueux
Sexe: Homme
Âge: 41
Messages: 5
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Bonsoir à tous,

je confirme que le problème vient à 95% du ballaste !! J'ai du faire changer le ballaste 2 fois !! Il ne délivrer pas assez de "puissance" ! Depuis le changement du dernier ballaste, tout va bien ! (ça fait bientôt 5 mois )
interdee est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 05/12/2008, 13h18
  post #20
Rafounet
Assez présent
 
Avatar de Rafounet
 
Date d'inscription: septembre 2008
Moto: ZX-6r Vert K9
Localisation: Bruxelles
Sexe: Homme
Âge: 32
Messages: 999
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coups

Hum, personnellement, lorsque j'ai installé le xénon sur mon mini Z, la différence à été... Inverse à vous..

J'ai besoin d'appuyer moins longtemps sur le démarreur pour qu'elle se lance.. (Ça reste infime, mais je me souviens que les premières fois, je voyais bien la différence)
Et jamais eu de problèmes de non démarrage du xenon (Garage->sombre)

(Xénon commandés chez 2@4)
Rafounet est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 21/09/2009, 18h50
  post #21
Cyrus
Tire un poil court
 
Avatar de Cyrus
 
Date d'inscription: août 2009
Moto: z750/ Green
Localisation: Marseille
Sexe: Homme
Âge: 35
Messages: 301
Re : Xenon qui ne s' allume pas à tout les coups

j'ai le meme probleme avec mes Xenons, enfin le code du moins puisque je ne demarre jamais avec les 2,

latechnique de rester 1/4 de Sec de plus ne fait rien,

a par de faire un peu gueulé le moteur au démarage je n'ai rien trouvé .



comment monté vous un relais a la batterie?

Jeudi je retombe tt ,
changement des Deux ballast,
donc un qui reste sous le TDF et l'autre par a droite de la boite a Air,
Cyrus est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 21/09/2009, 18h56
  post #22
zbu
Spameur ;)
 
Avatar de zbu
 
Date d'inscription: juin 2006
Moto: 102db Blanc & Bleu
Localisation: R.P SUD (91) V.L.G
Sexe: Homme
Âge: 59
Messages: 5 592
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par fedor94 Voir le message
je vien de commander des xenon a south jespere jaurai pas ce probleme...........:-(
le mien vient de rendre l'ame apres 2 ans et demi de service et encore c'est la faute a la flotte q j'ai pris le 15 juin
Sur le Gex pas de probleme (balast standard)

@ +

PS ce sont les touts premier touchés par SOUTH..............
__________________
zbu est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 22/09/2009, 19h25
  post #23
AVR 13
Eternel Insatisfait
 
Avatar de AVR 13
 
Date d'inscription: juillet 2009
Moto: BETA RR 450
Localisation: Marignane (13)
Sexe: Homme
Âge: 39
Messages: 1 065
Mon Humeur
Re : Xenon qui ne s' allume pas à tout les coups

le truc du relais ca peut-etre intéressant
afin d'optimiser le fonctionnement du xenon

un kit relais xenon coute en moyenne 17 euro + port





.
__________________

Dernière modification par AVR 13 ; 25/09/2009 à 10h25..
AVR 13 est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 26/09/2009, 20h42
  post #24
Cyrus
Tire un poil court
 
Avatar de Cyrus
 
Date d'inscription: août 2009
Moto: z750/ Green
Localisation: Marseille
Sexe: Homme
Âge: 35
Messages: 301
Re : Xenon qui ne s' allume pas à tout les coups

exact,


moi par contre j'ai recu les nouveaux ballast "spécial" moto , qui comprend

des Rallonge a ballast, les ballast slim , les régulateurs de tension, et les fameux relais batterie!



Lundi, je fait l'inversion des ballasts , je vous tiens au jus !
Cyrus est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 27/09/2009, 12h14
  post #25
gazz750
Assez présent
 
Avatar de gazz750
 
Date d'inscription: juillet 2007
Moto: aprilia :))
Localisation: grande plaine du ried
Sexe: Homme
Âge: 42
Messages: 696
Mon Humeur
Re : Xenon qui ne s' allume pas à tout les coups

Sinon pour eviter tout soucis , virer les xenonx et resté en feux d'origines !!
__________________
gazz750 est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 01/10/2009, 18h17
  post #26
Cyrus
Tire un poil court
 
Avatar de Cyrus
 
Date d'inscription: août 2009
Moto: z750/ Green
Localisation: Marseille
Sexe: Homme
Âge: 35
Messages: 301
Re : Xenon qui ne s' allume pas à tout les coups

bon bilan de l'histoire,

j'ai laisser un ballast slim et son régulateur dans le tete de fourche, pour le code, relier a la batterie par le relais

j'ai fait migrer un ballast derriere l'ecope noire sous la selle, mais la le drame, le plein phare ne s'allume plus


apres plusieur recher et possibilité de montage et de rallonge, jen suis venu a la conclusion que le Ballast Slim monté a larriere avec des rallonges n'envois pas assez de jus pour allumer le phare.

vu que la place est assez suffisante j'ai opter pour un gros Ballast classique, son regulateur , et le tout relier également a la batterie,

resultat le plein phare marche, et plus aucun tps de l'attence d'allumage !


pour conclusion, (pour mon cas) rallonge oui , mais avec un gros ballast
Cyrus est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 29/05/2019, 09h11
  post #27
guilom91
Junior
 
Date d'inscription: octobre 2009
Moto: z750
Localisation: paris
Sexe: Homme
Âge: 32
Messages: 42
Re : Xenon qui ne s' allume pas à tout les coups

Bonjour
Je suis vraiment dsl de déterré ce Post mais il sort en tête de liste de ma recherche Google lol.

J'ai exactement le même soucis.
Pour le feu de route, je le coupe et je l'allume après l'allumage moto donc nickel il fonctionne.
Pour le feu de croisement il s'allume quant il veux.

Je souhaiterais acheter pour celui-ci un kit relais mais j'ai peur de me gourer en achetant au pif sur internet. Auriez vous un lien de ce qu'il me faut ?

Si j'ai bien compris il suffi de connecter directement le relais à la batterie + masse et après ballast, ampoule...?
De mémoire j'ai un kit xenon h7 pour les deux ampoule.
Z750 de 2008

Merci par avance les zamis
guilom91 est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 12/08/2019, 11h02
  post #28
Albert51
Junior
 
Date d'inscription: novembre 2018
Moto: z750
Localisation: Paris
Sexe: Femme
Âge: 33
Messages: 6
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par Dr green Voir le message
Place ta moto à 3 m d'un mur et il faut que le rayon principal soit à 80 cm du sol. Moi aprés j'ai ajusté sur une voiture type (clio ou autre) pour que ça soit juste en dessous du rétroviseur interne. Comme ça on te vois et tu n'éblouie pas.

++
Bonjour,
Quelle est la marque de votre rétroviseur interne ?
J'ai vu sur un site comparateur de produits un rétroviseur interne pour voiture mais je ne sais pas s'il peut marcher pour une Clio ou pas...

Dernière modification par Albert51 ; 20/08/2019 à 22h16..
Albert51 est déconnecté   Réponse avec citation Aller en haut de la discussion
Vieux 15/08/2019, 18h07
  post #29
dsp43
Gros posteur
 
Avatar de dsp43
 
Date d'inscription: juillet 2007
Moto: Z750 K6 !!!! les plus rapides !!
Localisation: A coté des Verts....
Sexe: Homme
Âge: 39
Messages: 2 118
Mon Humeur
Re : Xenon qui ne s'allume pas à tout les coup

Citation:
Envoyé par Albert51 Voir le message
Bonjour,
Quelle est la marque de votre rétroviseur ?

Salut !

Pas sûr du tout que tu ais une réponse...
Sa dernière activité sur le forum date d'il y a 2 ans !!

Bonne recherche...
dsp43 est déconnecté   Réponse avec citation Aller en haut de la discussion
Réponse



Outils de la discussion
Modes d'affichage

Règles de messages
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non
Navigation rapide


Fuseau horaire GMT +1. Il est actuellement 22h35.

Style developppé par PiKasso. Forum